Outgoing Server Requires Authentication


Our Systems Team has begun implementing the requirement of SMTP authentication on our servers that may affect customers using an email client such as Thunderbird, Outlook or Mac Mail. If you are receiving "550 Access denied - Invalid HELO name" (or a similar error message) in your email client, please check your settings as follows:

 


Microsoft Outlook Express
 and Outlook 2000
1.) Click Tools 
2.) Click Accounts
3.) Click the Mail tab
4.) Double-click on the email account
5.) Verify that the email address is entered in all lowercase letters (General Tab)
6.) Click the Servers tab.
7.) Verify that "Server Requires Authentication" is checked 
8.) Click the Settings button and verify that "Login using same settings as my incoming mail server" is selected
9.) Click 'Apply' (if available), then 'OK', and then 'Close'.


Microsoft Outlook 2002 (XP) and 2003
1.) Click Tools 
2.) Click Email Accounts
3.) Click View or Change Existing Email Accounts
4.) Click Next
5.) Double-click on the email account
6.) Click on More Settings and then click the Outgoing Server tab. 
7.) Verify that "SMTP server requires authentication" is checked and "Use same settings as my incoming mail server is selected"
8.) Click 'OK', then 'Next', and then 'Finish' 
9.) Click send / receive to check for errors


Mozilla Thunderbird
1.) Click Tools
2.) Click Account Settings
3.) Click Outgoing Server from the left
4.) Select the email outgoing server
5.) Click the Edit button
6.) Verify that Use Name and Password is checked
7.) Verify the username is entered correctly



Apple Mail
1.) Click Mail
2.) Click Preferences
3.) Click the email account
4.) Click the Account Information button
5.) Click the Server Settings button
6.) Verify that Authentication is set to Password
7.) Verify that username and password are entered correctly



Microsoft Entourage

1.) Click Tools 
2.) Click Accounts
3.) Click Mail 
4.) Double-click on the email account
5.) Click Account Settings 
6.) Click the Advanced Sending Options button 
7.) Verify that "SMTP server requires authentication" is checked and "Use same settings as receiving mail server" is selected 
8.) Close the window by clicking the box in upper-left corner



Qualcomm Eudora
1.) Click the Eudora menu
2.) Click Preferences
3.) Click the Checking Mail icon
4.) Verify that  'Authentication' is set to Passwords
5.) Click the Sending Mail icon
6.) Verify that Allow Authorization is checked